Maker Pro
Maker Pro

Bose Wave Radio AWRC1G left speaker hiss (speaker OK)

KiloOne

Jun 2, 2017
6
Joined
Jun 2, 2017
Messages
6
My Bose Wave Radio is hissing on the left side with volume set to zero.

Either speaker plugged into left side (J6) hisses at zero volume.

Either speaker plugged into right side (J5) does NOT hiss at zero volume.

Both sides project music when volume is increased but left side has hiss superimposed at all volumes.

Attached is a picture of my main board.

Does someone have a schematic for this board (260128-0001 08/04/03 2117 1408)?

Or, can someone suggest an approach to follow that would help me to get rid of my hiss?

Thanks,
Dale
 

Attachments

  • Bose.JPG
    Bose.JPG
    419.5 KB · Views: 174
Last edited:

Nemo1956

Sep 5, 2016
34
Joined
Sep 5, 2016
Messages
34
Using an ohm meter and check for low resistance you may find one that is less than the others.
 

73's de Edd

Aug 21, 2015
3,622
Joined
Aug 21, 2015
Messages
3,622
Sir KiloOne

Since you have it pulled already let’s start with the Power Audio Output stage to see if the noise is originating WITHIN that potted . . .( no can touchee-touchee ). . . unit.
I give you the two GREEN audio channels input pins and their alts at BLUE.

Get yourself a test wire with mini jumper clips on each end.

Use DVM in ohms function to find a safer connection to ground by comparing readings against the CRAMPED pin 8 ground.

Then you power up ye olde noise box and take note of your Whiiiiiiiiiiiish being on that particular channel. (Fill us in on . . . L or R ? )
Then you have one test lead grounded and then take the unconnected clip and connect it to one lead of a .1-----.22------.33------.47 Ufd rated at 5-10-15-25-50 VDC . . . what have you . . . . paper-poly-disc ceramic capacitor.

Take that caps loose lead and connect to 4 or 12 to then see if the capacitive bypassing then transitions that Whiiiiiiiiiiiish to a Whoooooooooosh, sound by virtue of the treble clipping then being imparted upon its tonal coloration.
If neither connections resulted in that effect, try it on 5 and 11, as they might have used those as being their AF inputs instead of counterpoises.

Getting that tone shift effect suggests to us that the offending noise is coming in from earlier audio stages of your unit, prior to this audio stage.
If those tests reveal NO changes in the pesky presence, your problem must be with internal generation of that nuisance WITHIN the chip.

For your last chance of confirmation, float one lead of each of the caps coming into pins 4*5*11*12 and do your final desperate test to see if it is then quiet city on that noisy channel.


Thassssssssssit . . . . .


AF POWER OUTPUT CONNECTION REFERENCING
(Needless to say . . . this chip is mounted on the BIG 'ole alum-i-ninny-yum-yum heatsink.)

Bose AF Out Stage.png



73’s de Edd
 
Last edited:

KiloOne

Jun 2, 2017
6
Joined
Jun 2, 2017
Messages
6
73's de Edd,

Wow, now that is what I was hoping for!!!

Thanks, will report back!!!!

It always amazes me what help is available on the internet.
 

KiloOne

Jun 2, 2017
6
Joined
Jun 2, 2017
Messages
6
Using an ohm meter and check for low resistance you may find one that is less than the others.
Thanks, will do, but since there are hundreds of caps on this board I am putting this on the low priority task list.
 

KiloOne

Jun 2, 2017
6
Joined
Jun 2, 2017
Messages
6
My bad!!

Sorry folks to have troubled you here but before I started to probe, I decided that I should try cleaning a small amount of whitish scale off the bottom of the pcb (I had not lifted the pcb out of its plastic tray until after I got going this morning). I used a brush and some flux remover.

And it hisses no more!!!

Attached is a 'before cleaning' picture.

So, at some point it appears that the bottom on the pcb got wet with some unknown liquid that left a conductive scale on a sensitive area of the pcb.

Although brief, I am sure this thread will come in handy for many people so I don't feel too bad.

Dale

p.s. My amplifier ic is a TDA7375A with the same in/out pins as the TDA7376B
 

Attachments

  • Bottom.JPG
    Bottom.JPG
    402.4 KB · Views: 134
Top