Maker Pro
Maker Pro

Car radio gets only static need help troubleshooting

Harald Kapp

Moderator
Moderator
Nov 17, 2011
13,769
Joined
Nov 17, 2011
Messages
13,769
Hmmh,
4.7 kΩ I'd expect to be shown as 4k7.
4R7 would be 4.7 Ω (without the K, placing the K after the 4R7 is unfamiliar to me).

Besides, L001 is indicative of an inductor. 4R7 would be 4.7 µH. K would be the accuracy +-10 %
 

davenn

Moderator
Sep 5, 2009
14,279
Joined
Sep 5, 2009
Messages
14,279
Looking at this photo it looks like this "spark gap" was Unsoldered from upper left right nodes. Not the lower antenna input. If you follow the upper solder joints, you you can see they are connected at upper left.

the lower if those 2 solder joints is (goes to) the antenna connector centre pin
the upper solder pad is PCB ground, ( going up to the larger solder pad)
 

davenn

Moderator
Sep 5, 2009
14,279
Joined
Sep 5, 2009
Messages
14,279
Hmmh,
4.7 kΩ I'd expect to be shown as 4k7.
4R7 would be 4.7 Ω (without the K, placing the K after the 4R7 is unfamiliar to me).

Besides, L001 is indicative of an inductor. 4R7 would be 4.7 µH. K would be the accuracy +-10 %


Again ..... It's not a resistor
 

Tha fios agaibh

Aug 11, 2014
2,253
Joined
Aug 11, 2014
Messages
2,253
the lower if those 2 solder joints is (goes to) the antenna connector centre pin
the upper solder pad is PCB ground, ( going up to the larger solder pad)
I understand that but looking at the cavities in the solder joint it suggests it came from here.
Screenshot_20211217-031110_Chrome~3.jpg
 

rcnrcf

Nov 27, 2021
9
Joined
Nov 27, 2021
Messages
9
Okay so that device (that we were thinking was a diode) is spark gap device and it is to protect from lighting. Understood.
Now, whether it is currently connected in the circuit or not doesn't make any difference. (it is currently disconnected).
I still get continuity (15.6 ohms) across the antenna terminals. Is this supposed to happen?
If yes, do I have to now disconnect the tuner, open it and check the same?
 
Last edited:
Top