Maker Pro
Maker Pro

Connecting strobe light to 12V vehicle reverse lights

Dietmar

Jun 29, 2016
23
Joined
Jun 29, 2016
Messages
23
I bought a 4-Way vehicle flasher unit. The positive wire to the unit is connected to the positive of the reverse lights. I have installed diodes, got the specification from auto electrican, on the positive of the reverse light and a diode on the positive of the flasher unit.
Somehow I blew the flasher unit.
Where did I go wrong with my connections?
upload_2016-6-29_13-42-34.png
 

Alec_t

Jul 7, 2015
3,212
Joined
Jul 7, 2015
Messages
3,212
Welcome to EP!
As we don't know what circuitry is inside the flasher unit it's difficult to say.
The respective pair of wires going to each connection point (e.g point 1) on the unit seem to short out the lamp supply.
Is the 'strobe light' in your thread title the flasher unit, or is it something not shown in your schematic?
 

Dietmar

Jun 29, 2016
23
Joined
Jun 29, 2016
Messages
23
Welcome to EP!
As we don't know what circuitry is inside the flasher unit it's difficult to say.
The respective pair of wires going to each connection point (e.g point 1) on the unit seem to short out the lamp supply.
Is the 'strobe light' in your thread title the flasher unit, or is it something not shown in your schematic?

The flasher unit (marked as unit), is responsible for the flashing sequence of all 4 globes.
It worked all fine, until it was connected to the reverse lights.
Is my diagram correct?
 

Kiwi

Jan 28, 2013
419
Joined
Jan 28, 2013
Messages
419
I'm a little confused by your diagram.

Each bulb is shown as having a chassis earth and an earth wire going back to the flasher unit's output.
These earth wires appear to be joined to the bulb contact wire?

This is a direct short, so can't be correct?

Do you have a link to the flasher unit?
 

Dietmar

Jun 29, 2016
23
Joined
Jun 29, 2016
Messages
23
I'm a little confused by your diagram.

Each bulb is shown as having a chassis earth and an earth wire going back to the flasher unit's output.
These earth wires appear to be joined to the bulb contact wire?

This is a direct short, so can't be correct?

Do you have a link to the flasher unit?

The positive and nehative wires from the unit I have connected to the 2 wires leading to the bulb, with the diode on positive. I don't know where the negative of each bulb is connected to on the vehicle.

Here are the specifications of the unit.
434337_150907192005__MG_7295.JPG

Car Truck 12V Vehicle Flashing Strobe Flash Warning Emergency box unit

Strobe Pattern A - Alternating Fast Strobe
Strobe Pattern B - Alternating Single Strobe
Strobe Pattern C - Simultaneous Strobe
  • 3 flashing modes:
  • A: Light panels Left, flash rapidly for 8 times, followed by light panels Right flashing rapidly for 8 times. Repeats continuously.
  • B: Light panels Left flash once, followed by light panels Right flashing once. Repeats continuously.
  • C: All (Left and Right) light panels flash once simultaneously with a brief pause between each flash. Repeats continuously.
  • The control box controls the flashing mode.
  • Car emergency strobe flashing lights
  • 3 flashing modes
  • Low energy, Super bright, long lasting, waterproof
  • Easy to control on/off switch
  • Easy Installation, can be mounted on many locations.
  • Great for night driving and emergency situations (such as breakdown, accidents, etc.)
  • Control box size: 7.5cm x 4.8cm x 2.5cm
  • Voltage: DC 12V
 

Alec_t

Jul 7, 2015
3,212
Joined
Jul 7, 2015
Messages
3,212
The positive and nehative wires from the unit I have connected to the 2 wires leading to the bulb
Are you sure that's the correct method? That could be the cause of failure. A single-filament bulb generally needs only one supply wire and uses the vehicle chassis as the return conductor (ground). Two supply wires would be appropriate for a twin-filament bulb.
Post a sharp well-lit picture of the back of the unit, with any terminal markings and wiring instructions easily readable.
 

Dietmar

Jun 29, 2016
23
Joined
Jun 29, 2016
Messages
23
Are you sure that's the correct method? That could be the cause of failure. A single-filament bulb generally needs only one supply wire and uses the vehicle chassis as the return conductor (ground). Two supply wires would be appropriate for a twin-filament bulb.
Post a sharp well-lit picture of the back of the unit, with any terminal markings and wiring instructions easily readable.

Thanks to all that replied so far. It is indeed a single filament bulb with only one positive wire and the other tested negative. I have found my problem. I usually use a red and black wire but could only get two brown wires with a white line on one. On one bulb a switched the pos. and neg. around. I have replaced a diode and resistor on the unit and the power light turns on. Will test it over the weekend and if I have any problems I will post it on this forum.
Thanks Alec_t
 
Top