Maker Pro
Maker Pro

Digitech wireless av sender problem.

chris b

Mar 7, 2016
1
Joined
Mar 7, 2016
Messages
1
Hoping someone can help me out with my 5.8 digitech av sender to allow me to watch foxtel on a 2nd tv,I have followed instructions and cannot even get a picture.When I put aside the product and try to get a picture by connecting the rca leads from my foxtel iq box ( not iq2 or 3) directly to tv then change tvs source from hdmi to av there is no picture! I have read alot of posts and nobody seems to have this problem. Not being a tech head I called for my neighbours advice and he assures me that my rca outlets on back of foxtel box are not putting out a signal. Have booked in foxtel tech but dont want to pay for visit if he finds that box is fine! I have even tried changing tv to pal but still no success, would appreciate any help from people with any suggestions.cheers.
 

davenn

Moderator
Sep 5, 2009
14,273
Joined
Sep 5, 2009
Messages
14,273
hi Chris
welcome to EP

when you have the FT box conned to TV1, are you using The A/V RCA leads or HDMI ?

if HDMI, it would be a good idea to try the A/V mode and confirm that the AV output from the FT box is actually working

IF it is working but doesn't work when plugged directly into your TV2 A/V input and the input is correctly selected.
Try plugging another A/V source into that A/V input .... a DVD player, VCR, game box etc.
If it still doesn't work, then it would appear as tho the A/V input on the TV2 is faulty.

Does TV2 have more than 1 A/V input ? If so, have you tried any other one ?


Dave
 
Top