Maker Pro
Maker Pro

Help for repairing panasonic camera model nv M3500

amn32

Aug 30, 2013
5
Joined
Aug 30, 2013
Messages
5
I have panasonic camera model nv M3500 ,when i play it with full charged battery ,after some times battery becomes empty .I changed many new batteries but problem is same .And also some parts of camera become heatup.Plz some body help me to solve it with pics schematic.




Thanks
amn32
 

eman12

Aug 24, 2013
31
Joined
Aug 24, 2013
Messages
31
HI amn32,

I am afraid you do not get the proper response here. You should try to find a forum about your subject or take your camera for repair.
 

Elecbegginner

Mar 24, 2013
103
Joined
Mar 24, 2013
Messages
103
HI amn32,

I am afraid you do not get the proper response here. You should try to find a forum about your subject or take your camera for repair.

Why not many people here are able to help him out .
 

eman12

Aug 24, 2013
31
Joined
Aug 24, 2013
Messages
31
Why not many people here are able to help him out .

Hi Elecbegginner,
Sorry It was just my 2 cents!
I just thought maybe this forum is not "targeted" for cameras and specially for a specific brand/model one.
 

(*steve*)

¡sǝpodᴉʇuɐ ǝɥʇ ɹɐǝɥd
Moderator
Jan 21, 2010
25,510
Joined
Jan 21, 2010
Messages
25,510
Yeah, and I would question whether this is just normal behaviour.

i.e. battery goes flat with use. Camera warms up with use.

There's no "schematic" to solve the problem. If this behaviour is unusual and the device is under warranty, return it for repair.
 

(*steve*)

¡sǝpodᴉʇuɐ ǝɥʇ ɹɐǝɥd
Moderator
Jan 21, 2010
25,510
Joined
Jan 21, 2010
Messages
25,510
No solution yet ??????????????

Well, we don't even know if there's a problem yet.

How long does the battery last?

How warm does it get?

How long should the battery last (why?)

Is it under warranty?
 

amn32

Aug 30, 2013
5
Joined
Aug 30, 2013
Messages
5
This is not under warranty , full charged battery empty after 20 or 15 minutes.I have changed its transister Q1004 but problem not solved .
 

davenn

Moderator
Sep 5, 2009
14,297
Joined
Sep 5, 2009
Messages
14,297
have you obtained a service manual for it yet ?

that's your first job

Dave
 

(*steve*)

¡sǝpodᴉʇuɐ ǝɥʇ ɹɐǝɥd
Moderator
Jan 21, 2010
25,510
Joined
Jan 21, 2010
Messages
25,510
Also, can you show us some photos and explain why you replaced that transistor and whether the original one was confirmed to be faulty after you removed it?
 

amn32

Aug 30, 2013
5
Joined
Aug 30, 2013
Messages
5
Found some instructions from other site as.followed all but not solved.

There are two components that you need to change in the power supply section.
1. Chopper transformer , T1001 (ZL6R23038)
2. CAP-P pulse amp transistor , Q1004 (2SD1624).
 
Top