Maker Pro
Maker Pro

ICOM 802 PROBLEM

amran md isa

May 4, 2012
3
Joined
May 4, 2012
Messages
3
Hi...everybody
Please if someone can advice me regarding....IC-M 802
Problem:
The radio can receive and when i press PTT, indicator TX appear but the problem is, when i speak through the mic, the bar signal indicator strengh for TX is not indicating. I using USB mode.
Please advice. Thanks
 

davenn

Moderator
Sep 5, 2009
14,011
Joined
Sep 5, 2009
Messages
14,011
Hi welcome to the forums :)

ok you need to put a dummy load power meter on the antenna output connector and actually see if there is any power out. If there is ok then at the same time see if the TX bar graph indicator now shows TX power.
What I am showing you is how to determine of the antenna or feed cable has a fault.
Most transmitters these days have protection circuits in them that will cut TX output if there is a cable or antenna fault.

Also remember. with SSB, you will ONLY see TX power out indicated as you speak the bar graph will flicker up and down on voice peaks. Try whistling a steady sound level and see if indicates output.

do the power meter test and get back to us with your results :)

cheers
Dave
 

amran md isa

May 4, 2012
3
Joined
May 4, 2012
Messages
3
Good Day Dave,

Thanks for the advised. Very much appreciated. YES I already did the power meter test and it show no power out. So I decided to test the rf cable contunity from coupler to transceiver. NO contunity. Found out connector plug for RF at coupler is not properly solder. Resolder back the RF plug, test again with power meter, NOW there is a power out. Problem solved. Thanks again for your advised. Cheers
 

davenn

Moderator
Sep 5, 2009
14,011
Joined
Sep 5, 2009
Messages
14,011
Thats great to hear :) thanks for reporting back

cheers
Dave
 

Similar threads

W
Replies
10
Views
2K
Bjarke Christensen
B
J
Replies
0
Views
1K
John Proctor
J
K
Replies
16
Views
2K
Bruce in Alaska
B
Top