Maker Pro
Maker Pro

ID'ing/replacing surface mount device

DoubleDogDan

Jul 20, 2014
24
Joined
Jul 20, 2014
Messages
24
I have a Gigabyte GA-X58A-UD3R PC motherboard which stopped working after an accidental short, which appears to have cooked a surface mount device. Pic attached. I believe the fried/missing bit is the same as the 3 still in place near it (appears to be part of this array). My electronics experience is a bit dated & I haven't worked much with these components. I'm not really sure what this device is (resistor, cap, etc.) let alone its value. As far as I'm aware, full schematics for MOBOs are generally not available, though I'm sure they exist. Can anyone help me ID this part & recommend how to replace it with a conventional/easily available component?

TIA

Dan
 

Attachments

  • SMD1.jpg
    SMD1.jpg
    116.8 KB · Views: 126

chopnhack

Apr 28, 2014
1,573
Joined
Apr 28, 2014
Messages
1,573
That is a tough one and Gigabyte is not likely to divulge the data. I do believe it was a capacitor. Do you have the ability to un-solder the other caps and measure them? As you said, there is a good chance that they may be of similar values - no guarantee, but sometimes capacitors can be used within a range and still provide the necessary function. Are there any markings on the other capacitors?
 

DoubleDogDan

Jul 20, 2014
24
Joined
Jul 20, 2014
Messages
24
No, none of these devices are marked in any way, the only ones anywhere on the board with markings on the device itself are transistors & diodes, so simply lacking a marking may not necessarily mean it's a cap. I have decent soldering skills & have been able to remove/refit a few SMD's, but these are really small & I don't have any SMD specific tools, or even any desoldering braid, at the moment. I tried measuring the others in place, my cap. meter ranges from 2 nf full scale to 20 mf full scale, I get "infinity" with each range. Of course, hard to tell how other parts of the circuit may be effecting this. Sure would kill for a schematic!

Thanks for the reply.
 

chopnhack

Apr 28, 2014
1,573
Joined
Apr 28, 2014
Messages
1,573
It's true, it could have been a resistor as well. I would also be concerned about the traces on the board. Is the right most one still there?
 

hevans1944

Hop - AC8NS
Jun 21, 2012
4,727
Joined
Jun 21, 2012
Messages
4,727
The right ends of the pair of components on the left side appear to be soldered to a ground plane of sorts and are also in common with the right ends of the right pair of components. In other words, this ground plane (if that is what it is) has a common connection to all four components. The left ends of both pairs of components appear to be soldered to the same circuit board traces, although the traces on the left pair are not the same as the traces on the right pair. This means the two components of each pair are connected in parallel. Why the mobo manufacturer would do this is anyone's guess. Maybe to "trim" the value of two paralleled components?

I would recommend un-soldering all three components, marking them somehow (different colored marker pens maybe?) so they can be soldered back at their former locations. Then identify each component. They sure look like pico-farad size capacitors, but those should read zero, not infinity, on a capacitance meter that measures down to 2 nF. Once you have identified what the components are, and the values of the three good components, you can think about replacing the fourth component.

You also must considered that the mounting pads could cover buried vias and that the short-circuit damaged an internal layer of the board. If that happened, the mobo is toast. I don't know anyone who can repair buried traces.
 
Top