Maker Pro
Maker Pro

low voltage lighting transformer problems

JoeC

Feb 15, 2015
3
Joined
Feb 15, 2015
Messages
3
I'm working on a hampton bay 600 w low voltage transformer that has a fault at the digital controller/timing mechanism. The unit justs keeps clicking thd lights off and on constantly even when just set to the on position. Apparently these units are known to fail all the time. The transformer itself works fine. Was wondering if I counderstand just bypass the timer and controller and just wire the transformer directly to the 120v, fused, and run the whole thing through an external timer switch/ photo cell?
Any thoughts?
Thanks
 

Bluejets

Oct 5, 2014
5,885
Joined
Oct 5, 2014
Messages
5,885
According to the pdf file I show a link to below, when no load (minimum 20W) they auto shut down just as you describe.
So are you sure it is not just normal operation ?
Other than that, many here would need to see schematics to even begin to comment.

http://fallingwaterdesigns.com/contact/manuals/ ..........and look for your unit (pdf file)
 

JoeC

Feb 15, 2015
3
Joined
Feb 15, 2015
Messages
3
Yes I am aware of the a auto shut off and it is doing it with more than 20w load. I referring to connecting the 100 directly to the transformer itself. when I do this as a test the lights light up fine and I have 120 v going in and 12v coming out.
 

brevor

Apr 9, 2013
87
Joined
Apr 9, 2013
Messages
87
Connecting 120 V to the transformer should be fine.
 

Similar threads

D
Replies
23
Views
2K
Ross Herbert
R
A
Replies
10
Views
1K
Amelia M. Samples
A
D
Replies
19
Views
1K
Tomi Holger Engdahl
T
Top