Maker Pro
Maker Pro

LT1761 "BYPASS" pin very sensitive to leakage curr

J

jerrykrinock

Jan 1, 1970
0
We're using Linear Technology's LT1761ES5-5 voltage regulator to give
us a very low noise +5V @ 80 mA, regulated from +8V, to power a
sensitive circuit. This chip features a BYPASS pin which, according
to the data sheet, gives this chip its extremely low noise properties
if you connect a .01 microfarad capacitor between it and the output.
That is, one end of this .01 capacitor is the only thing connected to
the BYPASS pin.

Everything was working fine until we tested our second batch of six
prototypes, and found that, in some boards, the output voltage of the
LT1761 was 3 volts or less, and that it wandered around alot with
temperature. Subsequent investigation shows that this is caused by
any small DC current leaking into the BYPASS pin, caused by moisture
or dirt. Most dramatically, if you touch the BYPASS pin and any
other node with a DC voltage of +5V or 8V with a wet finger, the part
shuts down almost completely; output is a few tenths of a volt.
Measuring the resistance across my wet finger with my Fluke 77, I see
it's about 1.5 megohms. Any conductance less than 10 megohms or so
to +5V causes the output voltage to decrease below the +5V setpoint.
And for some reason which I do not quite understand, apparently there
is conductance between traces on our PC board, across the .01
capacitor, or possibly the chip package, which is high enough to
cause such a decrease. I haven't had much luck measuring this
conductance with my Fluke (except when dropped some solder flux on
the board), but I believe it is so because after we (1) cleaned the
area around the LT1761 carefully and (2) lifted the BYPASS pin and
one end of the .01 capacitor from their pads (and the trace
connecting them), and connected them with a short wire suspended in
air instead, all the LT1761 gave us +5V as desired.

At first, I thought the answer to this might be to connect a resistor
from the BYPASS pin to ground, to bleed off stray currents.
Unfortunately, the BYPASS pin looks like quite a low-resistance
voltage source of about +90 mVDC, so in order to do any good the
resistor has to be down in the range of 10K ohms, which causes the
chip output to increase to 7 V or so. (The BYPASS pin is coupled to
the chip's internal voltage reference.)

It's not a batch problem with the LT1761, since I dug up a year-old
board and found the same phenomena with the wet finger, although our
old boards are not as susceptible and all seem to work OK under dry
conditions.

Since we don't like to hang wires in the air, I suppose it would help,
in a board relayout, to put a grounded guard ring around the pad of
the BYPASS pin. In the meantime, we can clean the boards carefully
and maybe put a drop of epoxy or (yuk) Humiseal on the problem area.

I'll probably be studying this problem into next week. Here I was
thinking that after 3 decades in this business I had seen most
everything, but now this comes along. And it's DC for heaven's
sake! Have you ever seen anything like this?
 
Top