Maker Pro
Maker Pro

Matching CT & Analog Ammeter for long distance Between them

Mrlaron

Feb 19, 2021
4
Joined
Feb 19, 2021
Messages
4
Hello Guys,

Please help to figure out the best matching between these CT and Ammeter

MCC Bucket in substation feeding pump motor around 500 Mtrs far, the Digital Ammeter in MCC is showing 37 A, while the analog Ammeter at the field near the pump shows no reading, the CT is 100:5, the analog Ammeter is range 0 to 100, and it is 100:5, 3 VA.
Is there any reason for that low reading in the Analog Ammeter?

The motor full load current is 53.2 A.
The scale of reading is 100 each 50 divided into 8 scales, the reading is below the first step, the Ammeter is moving coil. it is in the local control station (LCS) near the motor which both are around 500 meters away from the substation the cable is directly buried. The CT is in the MCC Bucket in the substation.

Attached file:
SLD
CT Datasheet
Ammeter Datasheet
 

Attachments

  • CT-MFO.pdf
    871 KB · Views: 3
  • CZ0205.pdf
    287 KB · Views: 3
  • 37 kW Size-3.pdf
    328.7 KB · Views: 1
Last edited:

Harald Kapp

Moderator
Moderator
Nov 17, 2011
12,607
Joined
Nov 17, 2011
Messages
12,607
the analog Ammeter at the field near the pump shows very low reading,
Which low reading? 1A, 10 A, ???
the CT is 100:5,
Obviously you're measuring current via a current transformer? Show us how everything is connected. No photos, please, a clear schematic diagram is much more useful.

Is there any reason for that low reading in the Analog Ammeter?
Unless there is a leakage along the cable, current in equals current out. Either one of the instruments shows wrong values of you misinterpret the reading. In which way have you taken into account for the ct?
 

Mrlaron

Feb 19, 2021
4
Joined
Feb 19, 2021
Messages
4
Hi Harald,
I attached the SLD and data sheets, there is no leakage the cable is ok,
 

Harald Kapp

Moderator
Moderator
Nov 17, 2011
12,607
Joined
Nov 17, 2011
Messages
12,607
Datasheets but not a schematic of the actual circuit.:(
 

Harald Kapp

Moderator
Moderator
Nov 17, 2011
12,607
Joined
Nov 17, 2011
Messages
12,607
Is that the complete circuit? Where's the ct and analog meter at the far end?
 

Mrlaron

Feb 19, 2021
4
Joined
Feb 19, 2021
Messages
4
2 Wire 2,5 sqmm will go from CT 2, in the schematic to the Ammeter
 

Harald Kapp

Moderator
Moderator
Nov 17, 2011
12,607
Joined
Nov 17, 2011
Messages
12,607
And what is the actual value displayed by the ammeter?
You changed your original post from
the analog Ammeter at the field near the pump shows very low reading
to
the analog Ammeter at the field near the pump shows no reading
. Such a change can easily mislead others who may jump onto the waggon to help.
If the ammeter shows no reading at all, check the wiring, check the fuse (if there is one), use a multimeter to verify the indication of the analog meter.
With a ct ratio of 100/5 a primary current of 37 A is expected to result in a reading of 37 A × 5 / 100 = 1.85 A. If your analog ammeter is truly set to 100 A full scale, the deflection from 1.85 A is only 1.85 % of full scale and may be barely noticeable.
 
Last edited:

Kiwi

Jan 28, 2013
418
Joined
Jan 28, 2013
Messages
418
Probably got this completely wrong, so feel free to disregard.

Are you trying to feed the output from a CT to an analogue ammeter 500m away?
That would be a return trip of 1000m/1km.
Wouldn't the voltage drop be horrendous, so that there would be very little current flow?

Would it be possible to feed the CT output directly into a 4-20mA converter and change the ammeter to a 4-20mA type?

As Harald has requested, can you provide a simple diagram(hand drawn?) showing only the actual circuits relating to the CT and ammeter installation?
 
Top