Maker Pro
Maker Pro

Need Help in repairing a Sony CDP CX-350 Mega Storage CD unit

DKasey563

Aug 18, 2021
1
Joined
Aug 18, 2021
Messages
1
My 300 CD player makes a loud hum when powered up. The mechanisms are all frozen and a message appears on the screen saying "Table Error". I opened it up and cleaned carefully, but all I found was a disconnect wire at the front of the unit. Any suggestions? Thanks..
 

Harald Kapp

Moderator
Moderator
Nov 17, 2011
13,758
Joined
Nov 17, 2011
Messages
13,758
What happens when you reconnect the wire?
Do you have access to an oscilloscope to check the power supply voltages for signs of excessive ripple?
 

73's de Edd

Aug 21, 2015
3,633
Joined
Aug 21, 2015
Messages
3,633
Sir DKasey563 . . . . .

You say . . .

1 . . .CD player makes a loud hum when powered up.
2 . . . opened it up and cleaned carefully
3 . . . but all I found was a disconnect wire at the front of the unit.

I say now. . .
1 & 2 . . . Would / could that sound be coming from the audio / speaker, possibly relating to minimal / marginal power supply filtering
OR

Could that relate to a the sound of a motor continually running . . .
BECAUSE of a broken / str e e e e e e e tched / liquified belt.. . of which . . . . two are being used in that unit.
Therefore no mechanical action for completion of its functional cycle, such that the motor will then turn off.
3 . . .Why should it be normal for that unit to have a loose "war" / or / disconnected plug ? Identify that area . . . .


More finite details now . . . . .please . . . .

73's de Edd . . . . .

I've had such a frightfull day so far, that I think I'll just put an "Out of Order "
sticker on my forehead and just call it a day.

 
Top