Maker Pro
Maker Pro

Old CRT video intercom system - powers on, no video signal

Mezentine

Mar 13, 2014
5
Joined
Mar 13, 2014
Messages
5
Heya everyone. I found this rad looking old video intercom system that turns on just fine, but there doesn't appear to be any good video signal. Before I dive deep into repairing it, I need to figure out if the problem is that the signal from the camera is bad, or that the system converting the camera signal to the CRT is bad. Anyone recognize what a pattern like this signifies?

Its apparently a VDP-1000 system from a company called CSI and I can find literally no records of either of those online

Thanks!
DawS3FzX4AE7Nm-.jpg
IMG_20180414_100340.jpg
 

kellys_eye

Jun 25, 2010
5,289
Joined
Jun 25, 2010
Messages
5,289
That's a loss of video sync signal - possible an adjustment on the rear of the unit (horizontal hold).

You could apply the camera signal to the 'yellow' phono plug input on the back of many (but not all) TV sets to prove the camera is working.
 

Mezentine

Mar 13, 2014
5
Joined
Mar 13, 2014
Messages
5
After fiddling around with the settings on the back I can actually get a coherent image from the camera, although its definitely not working entirely, I get a ghost duplicate of the image offset by an inch or so, and weird blocks at the top and bottom that don't show super well in these photos. The most curious thing so far is the video cable from the camera, which looks like a 13 pin DIN, which I've only ever seen used for audio. Has anyone seen them used for video applications before? Any idea which pin/s the video signal is primarily on?

Next up I'm going to follow Kellys_eye's advice and try each pin on the yellow phono on my TV and see what state everything comes through, although I'll need to figure out which pins are power first

(in motion: https://photos.app.goo.gl/ubvBlfLMIudanxdN2
https://photos.app.goo.gl/m7RdxMnSTRN8uwuH3)

IMG_20180415_134320.jpg MVIMG_20180415_134257.jpg MVIMG_20180415_134516.jpg
 
Last edited:

kellys_eye

Jun 25, 2010
5,289
Joined
Jun 25, 2010
Messages
5,289
Given the application there are many signals passing through that cable/plug. Not only video but audio, power, lock activation, call button etc.... there's even a (small) possibility that the video might have separate synchronising signals - horizontal and vertical - but I'd find that to be pretty obscure even for such a piece of equipment as yours!

A manual for the set would be a boon but you might get some feedback on connections if you open the set and/or the plug and post some pics of the innards.
 
Top