Maker Pro
Maker Pro

Panasonic Sa-ak270 Amp(Why I am getting a Dc voltage on the output?)

Tim_Tronics45

Dec 23, 2021
3
Joined
Dec 23, 2021
Messages
3
I have an old Panasonic radio amp that I want to reuse. I hooked it up to the the original power supply and I shorted the pcont transistor to get the power supply to output the main voltages.

I realised that the amp IC has a mode pin so I shorted the mode_da transistor (Q5604) to get the required voltage on the mode pin.
When I did that I measured 29.5v dc on the amp right channel only.
Can somebody please explain why am I getting a dc voltage on the amp output?
Btw I am not pro in electronics I am just learning.
Screenshot 2021-12-24 at 2.36.22 PM.png
Screenshot 2021-12-24 at 2.29.18 PM.png
 

Attachments

  • Screenshot 2021-12-24 at 2.36.22 PM.png
    Screenshot 2021-12-24 at 2.36.22 PM.png
    213 KB · Views: 2
  • Screenshot 2021-12-24 at 2.29.18 PM.png
    Screenshot 2021-12-24 at 2.29.18 PM.png
    266 KB · Views: 3

Bluejets

Oct 5, 2014
5,882
Joined
Oct 5, 2014
Messages
5,882
Shorting things out willy nilly is a big no-no.
It is not how to test and can cause disasterous results.
 

Tim_Tronics45

Dec 23, 2021
3
Joined
Dec 23, 2021
Messages
3
Shorting things out willy nilly is a big no-no.
It is not how to test and can cause disasterous results.
Ok sir what do you suggest I do to get this amp working
I already got the amp powered but I won't get any output because the mode pin 23 needs an input
 

Bluejets

Oct 5, 2014
5,882
Joined
Oct 5, 2014
Messages
5,882
No idea....probably in a part of the circuitry you haven't shown.
Far too complex for a beginner anyhow and "shorting" more than likely caused more problems.

That plus it's Xmas and I'm taking time off.....
 
Top