Maker Pro
Maker Pro

PS transf. to heat sink glue?

S

SparkyGuy

Fixed a 26" Gateway LCD TV/monitor (bad solder joint in the SMPS).

But exposing the component side of the power supply requires pulling off 2
heat sinks that are glued to the tops of the 2 transformers. Some of the glue
pulled off of the top of one transformer (about 3/16 inch, or 5mm thick) and
a copper strap that winds around the laminates came loose.

Is this really a heat conductor? Seems to be not possible, but then I'm no
glue chemist.

Should the missing glue be replaced? What should I use?

Is it important to relocate the end of the copper strap?

Regarding the other transformer (the glue is intact), should anything be
placed between the glue and the heat sink (ie, heat sink compound), or just
clamp down the heat sink?

The "glue" is white and seems to be the same stuff used to attach some of the
components to the PCB. It is a bit flexible but not very; it crumbles when
scraped off or when a sliver of it is bent. Not epoxy, no way.

Here's the top of the transformer:

http://www.uploadwiz.com/WIZ2755487483

Here's what's left of the material, stuck to the heat sink:

http://www.uploadwiz.com/WIZ3413654658

Thanks,
Sparky
 
S

SparkyGuy

how to download from that site ?
I just get auto-redirected off site

Hmm... it works for me. I just tried it again. I'll post to another hosting
site tomorrow (it's late...)

Thanks,
Sparky
 
P

Palindrome

SparkyGuy said:
Fixed a 26" Gateway LCD TV/monitor (bad solder joint in the SMPS).

But exposing the component side of the power supply requires pulling off 2
heat sinks that are glued to the tops of the 2 transformers. Some of the glue
pulled off of the top of one transformer (about 3/16 inch, or 5mm thick) and
a copper strap that winds around the laminates came loose.

Is this really a heat conductor? Seems to be not possible, but then I'm no
glue chemist.

Should the missing glue be replaced? What should I use?

Is it important to relocate the end of the copper strap?

Regarding the other transformer (the glue is intact), should anything be
placed between the glue and the heat sink (ie, heat sink compound), or just
clamp down the heat sink?

The "glue" is white and seems to be the same stuff used to attach some of the
components to the PCB. It is a bit flexible but not very; it crumbles when
scraped off or when a sliver of it is bent. Not epoxy, no way.

Here's the top of the transformer:

http://www.uploadwiz.com/WIZ2755487483

Here's what's left of the material, stuck to the heat sink:

http://www.uploadwiz.com/WIZ3413654658

I'm not sure exactly what that band is for. It could be there to reduce
radiation of the transformer's eddy currents and thus satisfy emission
regulations. It could be there as part of the heat transfer mechanism.

However, they wouldn't have put it there without good reason and the
mechanical design of the transformer is key to its electronic
performance - so I would try to get it back in position and re-join it,
idealy across the complete width, to form a complete electrical loop -
if that was how it looked to be intended to be. It, or something else,
could massively over-heat if the transformer's characteristics are altered.

For "glue", I would use silicone adhesive/sealant eg maplin N71BZ. It
may not be what they used originally, but it should do the trick nicely.

For the interface between heatsink and copper - I would try to get as
much mechanical metal to metal contact as possible. Then put a very,
very thin coating of heat sink compound on. But the aim would be to
ensure that the heatsink remains in close contact with the heat source -
even if that means adding additional clamping.

If the copper pad looked to be providing electrical, as well as
mechanical contact, I'd want to make sure that was re-established too.
 
N

N Cook

SparkyGuy said:
Fixed a 26" Gateway LCD TV/monitor (bad solder joint in the SMPS).

But exposing the component side of the power supply requires pulling off 2
heat sinks that are glued to the tops of the 2 transformers. Some of the glue
pulled off of the top of one transformer (about 3/16 inch, or 5mm thick) and
a copper strap that winds around the laminates came loose.

Is this really a heat conductor? Seems to be not possible, but then I'm no
glue chemist.

Should the missing glue be replaced? What should I use?

Is it important to relocate the end of the copper strap?

Regarding the other transformer (the glue is intact), should anything be
placed between the glue and the heat sink (ie, heat sink compound), or just
clamp down the heat sink?

The "glue" is white and seems to be the same stuff used to attach some of the
components to the PCB. It is a bit flexible but not very; it crumbles when
scraped off or when a sliver of it is bent. Not epoxy, no way.

Here's the top of the transformer:

http://www.uploadwiz.com/WIZ2755487483

Here's what's left of the material, stuck to the heat sink:

http://www.uploadwiz.com/WIZ3413654658

Thanks,
Sparky

My error, I have to copy and paste into browser from newsreader and not full
URL copied across.
I've often seen that gel type stuff, I assumed it was a silicone like RTV
and assumed it was for acoustic damping of any proneness to sing.
 
I'm not sure exactly what that band is for. It could be there to reduce
radiation of the transformer's eddy currents and thus satisfy emission
regulations. It could be there as part of the heat transfer mechanism.

However, they wouldn't have put it there without good reason and the
mechanical design of the transformer is key to its electronic
performance - so I would try to get it back in position and re-join it,
idealy across the complete width, to form a complete electrical loop -
if that was how it looked to be intended to be. It, or something else,
could massively over-heat if the transformer's characteristics are altered.

For "glue", I would use silicone adhesive/sealant eg maplin N71BZ. It
may not be what they used originally, but it should do the trick nicely.

Farnell stocks two thermally conductive adhesives. The Electroline
ETCR75S (order code 130-485) is probably just rubber loaded with
finely divided zinc oxide. I used something very similar twenty years
ago, and it worked well.

The Loctite 1705052 (order code 537-020) is a "self-shimming"
adhensive, where a methacrylate based adhesive has been loaded with
0.15mm diameter balls, and is intended for applications whee there is
a relatively high potential difference across the ahdhesive layer.

Both adhesives are quite expensive.

<snip>
 
E

Eeyore

Palindrome said:
I'm not sure exactly what that band is for. It could be there to reduce
radiation of the transformer's eddy currents

That's exactly what it's there for. Actually it uses eddy currents in the copper
band to reduce the transformer's stray magnetic field.

and thus satisfy emission regulations.

Or improve subjective performance in some way (far more likely imho).

It could be there as part of the heat transfer mechanism.
No.


However, they wouldn't have put it there without good reason and the
mechanical design of the transformer is key to its electronic
performance - so I would try to get it back in position and re-join it,
idealy across the complete width, to form a complete electrical loop -
if that was how it looked to be intended to be.

I agree.

Graham
 
| |> Fixed a 26" Gateway LCD TV/monitor (bad solder joint in the SMPS).
|>
|
|>
|> http://www.uploadwiz.com/WIZ2755487483
|>
|> Here's what's left of the material, stuck to the heat sink:
|>
|> http://www.uploadwiz.com/WIZ3413654658
|>
|> Thanks,
|> Sparky
|>
|
| how to download from that site ?
| I just get auto-redirected off site

The site works fine for me (Firefox browser under Slackware/Linux). Maybe
it is doing something because of teh referrer URL it sees from how you
click on the URL. Try copy and paste the URL as if you had typed it in.
I always copy and paste URLs I get from newsgroups and email, and these
did work for me that way.
 
S

SparkyGuy

For "glue", I would use silicone adhesive/sealant eg maplin N71BZ. It
may not be what they used originally, but it should do the trick nicely.

So you don't think there is any thermal conductive property to the original
stuff?
 
S

SparkyGuy

I'm not sure exactly what that band is for. It could be there to reduce
radiation of the transformer's eddy currents and thus satisfy emission
regulations. It could be there as part of the heat transfer mechanism.

The band doesn't look like it was soldered or a continuous strip that I
ripped apart (it's not *that* fragile, nor did I "gorilla" it *that* much
when separating the heat sink). I'll lay it down to the lams when I replace
the adhesive.
For "glue", I would use silicone adhesive/sealant eg maplin N71BZ. It
may not be what they used originally, but it should do the trick nicely.

So you don't think the glue is thermally conductive at all? Silicon would,
surely, insulate.
For the interface between heatsink and copper - I would try to get as
much mechanical metal to metal contact as possible. Then put a very,
very thin coating of heat sink compound on. But the aim would be to
ensure that the heatsink remains in close contact with the heat source -
even if that means adding additional clamping.

Other components won't allow such close contact between transformer and heat
sink. Some heat sinks soldered to the PCB make contact with this plate above
the PCB which leaves ~5mm gap between lams and the plate. I'd like to make
contact between the 2, but this isn't easily do-able.
If the copper pad looked to be providing electrical, as well as
mechanical contact, I'd want to make sure that was re-established too.

As best I can tell, it isn't an electrical issue; there isn't a soldered
connection nor a solid physical one. The two ends of the band just seem to
meet at the corner without any assurance that they'd be connected. (Upon
closer examination there's what remains of a drop of... cyanoacrylate? ...
under the end of the copper band. I'll re-do that so it's laying back down.)

Still not sure about the glue and whether it may have been thermally
conductive...
 
J

John Larkin

Looks like it might do the job. Expensive! And doesn't seem to be available
in quantities less than 1 pint:

<
http://www.alliedelec.com/Search/ProductDetail.asp?SKU=661-0117&desc=RTV11-
1P&R=661%2D0117&sid=4658CA0017B3E17F>

A bit much, when all I need is a few grams...

Hmm... anybody have a small amount they want to give / sell?

The amount of heat flow into that sliver of metal will be tiny, so any
adhesive will work the same. The thermal resistance of the metal to
the air will dwarf the thermal resistance of any adhesive. I suspect
the function of the metal may not be thermal anyhow.

Besides, filled adhesives aren't all that much better than unfilled
ones, even if the filler is diamond.


Run it for 30 minutes, as-is, and see if the transformer gets hot.

John
 
S

SparkyGuy

The amount of heat flow into that sliver of metal will be tiny, so any
adhesive will work the same. The thermal resistance of the metal to
the air will dwarf the thermal resistance of any adhesive. I suspect
the function of the metal may not be thermal anyhow.

Besides, filled adhesives aren't all that much better than unfilled
ones, even if the filler is diamond.

That bad?
Run it for 30 minutes, as-is, and see if the transformer gets hot.

John

I was thinking to put just a thin layer of silicon heat sink compound on the
top of the transformer (on top of the copper strip) and refit the chunk that
is stuck to the heat sink. That way, if the original adhesive *is* thermally
conductive, I'd restore most of its original function.

Thanks.
 
G

Gibbo

John said:
Besides, filled adhesives aren't all that much better than unfilled
ones, even if the filler is diamond.

I made some measurements on Araldite filled with copper filings to quite
a high density, basically as much copper as I could get in there and
keep it workable. The heat transfer through it was amazing. I was quite
impressed.

Then my techie did the same tests with plain Araldite and the results
were a few percent worse. It actually made hardly any difference. So
you're bang on.
 
J

John Larkin

I made some measurements on Araldite filled with copper filings to quite
a high density, basically as much copper as I could get in there and
keep it workable. The heat transfer through it was amazing. I was quite
impressed.

Then my techie did the same tests with plain Araldite and the results
were a few percent worse. It actually made hardly any difference. So
you're bang on.

Yeah. Apparently random particles packed into an adhesive don't
actually contact very well, so the base material still dominates.

The key to good heat sinking is to keep the gap small, which means
very flat surfaces, and using a material that squeezes out as thin as
possible, with appropriate pressure. In that situation, sil-pads,
phase-change materials, and some filled compounds can be much worse
than plain grease, which can squeeze down into the microinches. Your
copper filings probably increased the gap more than they helped.

John
 
R

R!

Fixed a 26" Gateway LCD TV/monitor (bad solder joint in the SMPS).
Thanks,
Sparky

I don't think it was heatsinking at all just glue. I would just glue the
top part of the transformer back on with "super glue" let it cure for a
day then use rtv102 "silicone rubber" to put the heatsink back together
and keep it quiet.

R!!
 
E

Eeyore

SparkyGuy said:
The band doesn't look like it was soldered or a continuous strip that I
ripped apart (it's not *that* fragile, nor did I "gorilla" it *that* much
when separating the heat sink). I'll lay it down to the lams when I replace
the adhesive.

If it's not soldered into a continuous loop it won't do very much !

Graham
 
Top