Maker Pro
Maker Pro

Repairing a Jeol JCM-5000 NeoScope Scanning Electron Microscope

SRosent6

Oct 16, 2020
1
Joined
Oct 16, 2020
Messages
1
Hello All,

I need help and/or resources to fix this SEM. I bought it for a ridiculously low price - which would normally explain why it doesn't work - but I bought it from someone who I trust. He was clearing out a warehouse for a company he works for who had consolidated in Europe and closed their US operations. He saw it being used shortly before it was warehoused in 2015 and the maintenance paperwork from JEOL confirms it was working during this period as well.

All that is to say that I have confidence that its current disrepair is due to something that occurred during warehousing or transport rather than some sort of scam.

To the problem: the SEM and its roughing pump started up fine after some light maintenance on my part. The diagnostic software showed everything passing up to actually reaching the necessary vacuum state. The returned errors are "RP/TMP Evac Error", "High Vac Control Error", and "LVI valve ON/OFF check".

I found a repair guy who offered to look at it and only charge me if he could actually locate and fix the problems. He was not successful and now, unfortunately, the system doesn't seem to be able to detect when the specimen chamber is closed anymore in addition to the previous issues.

So, I was wondering if anyone has a resource I could use to repair this thing. It would be a huge boon to my research. I haven't been able to find Service Manuals for any JEOL devices let alone this one. Any help or advice is appreciated
 
Top