Maker Pro
Maker Pro

S-video Ground Pin Broken...is this a big problem?

  • Thread starter The Game Warden
  • Start date
T

The Game Warden

Jan 1, 1970
0
Sorry if this gets posted twice...I thought I got it through once, but
I haven't seen it for a day.

I accidentally broke off the Y ground pin on my S-Video cable. I have
it hooked up from my Gamecube to my 42-inch plasma tv.

Everything still works fine. The picture is great. But should I be
concerned that the broken ground pin might cause problems in the future
with my plasma tv. I don't won't to wreck the tv too! Anyone have any
thoughts?

Thanks!
 
A

Andrew Rossmann

Jan 1, 1970
0
Sorry if this gets posted twice...I thought I got it through once, but
I haven't seen it for a day.

I accidentally broke off the Y ground pin on my S-Video cable. I have
it hooked up from my Gamecube to my 42-inch plasma tv.

Everything still works fine. The picture is great. But should I be
concerned that the broken ground pin might cause problems in the future
with my plasma tv. I don't won't to wreck the tv too! Anyone have any
thoughts?

Odds are, one or both devices tie the two grounds together anyways. I
doubt if it will hurt anything.

If it's just a standard cable, buy a new one. Don't waste money on
monster-priced stuff for S-Video.
 
It probably will not be an issue as the grounds are tied together at
both ends for the chroma and luma, Y & C, in the s-video cable. There
is a slim chance you might have a very small amount of additional noise
in the Luma, Y, but probably not .


If it breaks off the other end, then yes you probably will have some
extra noise in the video. It wont hurt the tv unless the broken pin in
stuck inside the jack and another cable is forced into the connection.
 
Top