Maker Pro
Maker Pro

Simple oscillator help

Nadi

Jan 3, 2018
1
Joined
Jan 3, 2018
Messages
1
Hi i build the tansistor oscillator of look mum no computer and it dosent work i canot find what is the problem ,its my first electronics project
Hare is a link to the project https://www.lookmumnocomputer.com/projects/#/simplest-oscillator/

And some photos of the breadboard
It working on 15v 1.5a charger 20180103_192333.jpg
I connect it to a amp in stereo aduio jack
The led is working and knob is controling its brightnes20180103_192337.jpg 20180103_192322.jpg
Tnx for all the ansers im really stak
 

davenn

Moderator
Sep 5, 2009
14,039
Joined
Sep 5, 2009
Messages
14,039
Hi i build the tansistor oscillator of look mum no computer and it dosent work i canot find what is the problem ,its my first electronics project

hi ya, welcome

your photos are incredibly blurry and it is difficult to confirm the connections

you seem to have many more jumper wires than you need
there are also some of those jumpers that don't appear to connect to anything

get rid of the excess jumpers and tidy things up
eg.
1) that white wire towards the right end

2) I cant tell what is happening with that mass of wires connected to the right end of the board
if they are all for the battery connection... why so many?? ..... take a red (positive) and black (negative) leads from the battery
and take them directly to the + and - points in the top right corner

3) that orange wire towards the left end that goes from the - rail at the top of the board and down to near the LED .... doesn't seem to connect to anything

4) there's a black wire that goes along the board from the middle right ( from blue wire) to the left, but the left end doesn't appear to be connected to anything

5) the green wire in the middle of the board isn't connected to anything

after that start, do some new SHARP and CLEAR pix and post them. Then we can sort out any other errors, I'm sure there are more ;)


Dave
 
Last edited:
Top