Maker Pro
Maker Pro

SONY WF-1000XM3 loud screeching when charging case opens

Gzyniu

Aug 5, 2021
5
Joined
Aug 5, 2021
Messages
5
Hello,
I have a pair of bluetooth headphones (SONY WF-1000XM3) that are screeching loudly when I open the lid of the charging case, screeching is static, and continues when music is played.
I tried reseting headphones, restoring them to factory settings, updating to the latest software version, all above failed.
I assume that it must be some software issue, since both headphones are screeching, am I right?

There is no warranty, so I wanted to fixed it somehow, but I failed, do you guys have any idea how to approach such issue?

Thank you in advance!
 

Harald Kapp

Moderator
Moderator
Nov 17, 2011
12,890
Joined
Nov 17, 2011
Messages
12,890
Quick and easy fix: close the charging case.
Otherwise you'd have to open the case and see if any contacts are corroded or components are defect. Probably very hard to fix without some knowledge of the charger circuit
 

Gzyniu

Aug 5, 2021
5
Joined
Aug 5, 2021
Messages
5
Charging case closed and it fixed the issue! THANKS!

Is it possible that contacts are corroded in both headphones at the same time? Seems like there is a low chance for something like this in my opinion.
I have other pair that is OK, checked if changing the charging case helps, but it seems like there is a problem with headphones only.
So you believe it is a hardware issue after all?
 

Harald Kapp

Moderator
Moderator
Nov 17, 2011
12,890
Joined
Nov 17, 2011
Messages
12,890
I definitely think it is hardware. But I have no experience with that kind of earphones so I cannot help more, sorry.
 

Gzyniu

Aug 5, 2021
5
Joined
Aug 5, 2021
Messages
5
Understood, thank you anyway.
What bothers me is the fact, that we have three pieces of hardware here, charging case, headphone1 and headphone2.
If there is a hardware issue in one headphone, why would second headphone screech aswell?
If there is a hardware issue with charging case, why is my second case that is good not fixing this? Compatibility issues with headphones from one pair with case from other? It is charging tho.
Narrowing down issue to a faulty part will be very helpful, hope someone can shed some light on this matter.

Best Regards!
 

Gzyniu

Aug 5, 2021
5
Joined
Aug 5, 2021
Messages
5
Ok, I fixed it, I noticed that there is a lack of grill foam inside of the headphones just like those below:

11273110.jpg


and knowing, that just by touching the entrance of the headphones even slightly, screeching noise dissapears.
I cut temporary replacements from dish washing sponge, and everything works perfectly, what a weird issue that was :D
Hope someone will find it helpful.

Best Regards!
 

Harald Kapp

Moderator
Moderator
Nov 17, 2011
12,890
Joined
Nov 17, 2011
Messages
12,890
Maybe some kind of feedback from the ANC? Good to know you solved the issue.
I don't think the foam can disappear, so it must have been missing from the beginning. These sure are originals, no cheap copies?
 

Gzyniu

Aug 5, 2021
5
Joined
Aug 5, 2021
Messages
5
Hi,
No, those are original Sony's, I bought them at low price as faulty, so I can try to fix them, and the source is quite trustworthy, but yes, I have no idea what was done to them, and why.
Nevertheless, they are working now.
Thanks!
 
Top