Maker Pro
Maker Pro

What's with the 'Ads By Google' all the time now?

shrtrnd

Jan 15, 2010
3,826
Joined
Jan 15, 2010
Messages
3,826
Is it my computer not blocking spam, or are we now infiltrated by Google?
 

KJ6EAD

Aug 13, 2011
1,114
Joined
Aug 13, 2011
Messages
1,114
I'm using an android phone and see no ads. Maybe it's a browser dependent situation.
 

shrtrnd

Jan 15, 2010
3,826
Joined
Jan 15, 2010
Messages
3,826
OK, I'll check into this.
All of the sudden, I'm getting Google ads for electronic distributors up the ying-yang.
They show-up in between most every post I read now.
Thanks for the report.
 

donkey

Feb 26, 2011
1,301
Joined
Feb 26, 2011
Messages
1,301
I had this issue too for a while. since the reinstall on my compno issues. the worst part was certain words had "links" in them. they took me to some very unsavoury sites.
 

Ian

Administrator
Aug 23, 2006
1,486
Joined
Aug 23, 2006
Messages
1,486
There shouldn't be any advertising on the site for members - I've checked the coding and everything looks ok at this end. It may be worth running a malware scan to double check for an infection. I know that some malware apps can inject advertising in to pages.
 

shrtrnd

Jan 15, 2010
3,826
Joined
Jan 15, 2010
Messages
3,826
Thanks, will do.
Glad to know it's my computer, and not something that happened to the site.
 

CocaCola

Apr 7, 2012
3,635
Joined
Apr 7, 2012
Messages
3,635
Do a scan with http://www.malwarebytes.org/ and see if you have a browser hijacker...

Next dump your cookies for this site and log back in afterwards you might have a corrupt cookie that is confusing the forum and making it think you are a guest...
 

GreenGiant

Feb 9, 2012
842
Joined
Feb 9, 2012
Messages
842
I had this issue for like a day, only on my work computer (I use Chrome on there and FF at home) but once I restarted my computer it fixed it, not sure if it was cookies or what, I know my work has a weird cookie policy set up on the laptops
 

shrtrnd

Jan 15, 2010
3,826
Joined
Jan 15, 2010
Messages
3,826
Hmmm, didn't get a chance to do anything. Like GreenGiant, went home and had
no problems on home computer, only had the problem on the work computer.
Came in today, and the 'Ads By Google' problem is gone. Looks like some kind of
intermittent issue with commercial company software that occasionally doesn't block
things like that Google Ad problem.
Thanks for all the advice, good to know if I encounter this at home.
 
Top