Maker Pro
Maker Pro

Zenith shuts off

I'm having trouble with my old 27" Zenith Sentry 2. It will suddenly
shut off. Often this is accompanied by a low whistling sound.
Sometimes it can be switched right back on, But often it will often
take a number of attempts. Each attempte results in a click and a
flicker of light. This state can last for several minutes. More
recently it will not respond at all, either to the remote or the on/
off switch on the set itself. However, if I leave for 10 to 15 minutes
it recovers. If I can keep it going for an hour or so, the problem
will sometimes clear up. The picture an sound are fine, and all the
other functions work properly. Can somebody give me an idea what the
problem is, and whether it's worth fixing? Thanks in advance.
 
J

James Sweet

Jan 1, 1970
0
I'm having trouble with my old 27" Zenith Sentry 2. It will suddenly
shut off. Often this is accompanied by a low whistling sound.
Sometimes it can be switched right back on, But often it will often
take a number of attempts. Each attempte results in a click and a
flicker of light. This state can last for several minutes. More
recently it will not respond at all, either to the remote or the on/
off switch on the set itself. However, if I leave for 10 to 15 minutes
it recovers. If I can keep it going for an hour or so, the problem
will sometimes clear up. The picture an sound are fine, and all the
other functions work properly. Can somebody give me an idea what the
problem is, and whether it's worth fixing? Thanks in advance.


So far it's probably just some dry solder joints, I'd start around the
flyback and power supply. It's worth fixing if you can do it yourself,
and if you quit using it so you don't damage it further.
 
M

Meat Plow

Jan 1, 1970
0
I'm having trouble with my old 27" Zenith Sentry 2. It will suddenly
shut off. Often this is accompanied by a low whistling sound.
Sometimes it can be switched right back on, But often it will often
take a number of attempts. Each attempte results in a click and a
flicker of light. This state can last for several minutes. More
recently it will not respond at all, either to the remote or the on/
off switch on the set itself. However, if I leave for 10 to 15 minutes
it recovers. If I can keep it going for an hour or so, the problem
will sometimes clear up. The picture an sound are fine, and all the
other functions work properly. Can somebody give me an idea what the
problem is, and whether it's worth fixing? Thanks in advance.

Ever fix a tv?
--
#1 Offishul Ruiner of Usenet, March 2007
#1 Usenet Asshole, March 2007
#1 Bartlo Pset, March 13-24 2007
#10 Most hated Usenetizen of all time
Pierre Salinger Memorial Hook, Line & Sinker, June 2004
COOSN-266-06-25794
 
Top